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10. Reaction Equations Module
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Clicking the Reaction Equations button in the main menu of HSC shows the Reaction
Equations Window, see Fig. 1. With this module you can calculate the heat capacity,
enthalpy, entropy and Gibbs energy values of a single species as well as of specified
reactions between pure substances. The module also enables graphing of the results as a
function of temperature.

See the reference state definitions, valid notations, and abbreviations for the description of
the chemical formulae in Chapter 28 (section 28.2).
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10.1. One Chemical Substance

[ Reaction Equations —J(ajlx
Flle Edit Format Sheet Options Help

Specifications Chart

Reaction Equation or Chemical Formuia Smallest Coefficient 1 Balance Y - Axis
Collect Data
Al203 Cp (/(mal*K)) Plot Al Data
Fom(°0)  To(°) Step (°C)
Temperature 0.000 2000.000 100.000 Browse... ‘Calculate Open in new Window Copy Vector Copy Raster
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1 Formula 145 -
2 AI203
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4 Reaction Data

o 5 b " = i Reference 135
L3 “C Jfimor*k)| ki/mol [3/(mol*k)| ki/mol

7 0.000 72164 |-1677.558| 44.407 -1689.688|Barin 77, JANAF 58 130
8| 100000 | 92693 |-1669.206| 70.292 (-1695.435|Belov 89, Barin 77, JANAF 58

9| 200000 | 103.760 |-1659341] 93.663 [-1703.657|Belov 99, Barin 77, JANAF 98 125 ]
10| 300000 | 111662 |-1648.537| 114.352 |-1714.078|Belov 99

11| 400000 | 116.553 |-1637.110| 132.719 |-1726.450|Belov 99 120
12| 500000 | 119.921 |-1625.277| 149.103 |-1740.556Belov 99

13| 600000 | 122.423 |-1613.154| 163.845 |-1756.216 Belov 39 115
14| 700000 | 124.394 |-1600810 177.226 |-1773.280|Belov 99 g

15| 500000 | 126.024 |-1588.287 | 189.477 |-1791.623|Belov 9 ERUE
16|  900.000 127.424 |-1575613 | 200.767 |-1811.143 |Belov 93 5

17| 1000000 | 129.134 |-1562.785| 211.260 |-1831.750|Belov 59 ;5105 g

18| 1100000 | 130.794 |-1549.789| 221.086 |-1853.373|Belov 99
19| 1200000 | 132.454 |-1536.626| 230.338 |-1875.948 Belov
20| 1300000 | 134.114 |-1523.208| 239.001 |-1899.424 Belov

E

21| 1400000 | 135.774 |-1508.803| 247.407 |-1823.752|Belov 99 95

22| 1500000 | 137.434 |-1496.143| 255.336 |-1048.892(Belov 99

23| 1600000 | 139.094 |-1482316| 262.921 |-1974.808 Belov 99 90

24| 1700000 | 140.754 |-1468324| 270.198 |-2001.466Belov 99 A1203

&

25| 1800000 | 142.414 |-1454.166| 277.198 |-2028.838 Belov
26| 1900000 | 144.074 |-1439.841| 283.95 |-2056.897 |Belov 99

27| 2000000 | 1a5.734 |-1425.351| 290.464 |-2085.620|Belov 92 4
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Fig. 1. Reaction Equations window of HSC Chemistry.

By entering a single chemical formula into the Formula box you will get similar tables of
thermochemical data as presented in many thermochemical data books. HSC will, however, provide
the results faster and exactly at the temperatures which you really want. Calculate also produces a
chart which allows the results to be seen in graphical form as well. Please follow these steps:

1.  Write a chemical formula in the formula box, (top left in Fig. 1)

For example: Fe, Na2S04, Al203, SO4(-a), H(+a) or SO2(g).

See the valid notation and syntax of chemical formulae in Chapter 28 (section 28.2).
2. Select the lower limit, upper limit and temperature step.

3.  Select the Temperature and Energy Units and the format of the results (Normal or
Delta) from the "Options" menu.

Normal (Absolute scale):

H(species), S(species) and C(species)

This format is used for example in the famous I. Barin, O. Knacke, and O.
Kubaschewski data compilation®.

Delta (Formation functions):

AH = H(species) - Z H(elements)

AS = S(species) - £ S(elements)

AG = G(species) - ¥ G(elements)

AG = G(ions) - Z G(elements) + z/2-G(H2(g)) - z-G(H(+a))
z = charge.

This format is used for example in the NBS and Pankratz Tables®*.

4.  The Collect Data option will collect several calculation results on different sheets.

Data from these sheets can be plotted into a single chart by using the Plot all data
Copyright © Outotec Oyj 2014
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option in Chart Options. The Plot all data feature requires that the calculations of
different sheets use the same units (energy and temperature) and also that they are
in the same format (Normal or Delta, affects only pure substance calculations). Pure
substance calculations and reaction calculations cannot be plotted in the same graph.

Select Show Transitions from the "Options" menu if you also want to see the data at
the phase transformation temperatures, such as crystal structure changes and
melting.

Select Criss-Cobble from the "Options" menu if you want a Criss-Cobble
extrapolation for the heat capacity of aqueous species, see Chapter 28 (section 28.4.)

Click Calculate to get the results on the screen.
Click Print from the "File" menu to print the results.

Click Copy Sheet from the "Sheet" menu to get the tabulated results into the
Clipboard, then you can easily paste the results to other Windows applications, for
example, to MS Excel. It is possible to copy and paste the content of individual cells
to other applications using Copy.

Click Save As... from the "File" menu to save the entire workbook as an .rea8 file.
These files can be opened for later use with Open... from the "File" menu.

It is easy to check the basic data that has been used in the reaction module
calculations from the database. In Fig. 1, select the formula in the Reaction Equation
box and press Browse....

The table in Fig. 1 has some formatting and Copy - Paste functions as do other tables
in HSC Chemistry. These features help to create a good printed copy of the results
for various purposes.

HSC searches for the species data first from the Own database. If it does not find a
species there, it will search from the Main database. Therefore HSC always uses
data in the Own database if the same species exists in both Own and Main
databases.

If you have selected Delta format for the results, HSC will also search for data for the
necessary elements and calculate the formation functions of enthalpy, entropy, and
Gibbs energy. Usually the original experimental data is in this format: however,
sometimes the comparison of data in this format may be more difficult because the
data sources often use different data for elements.

HSC will make a Criss-Cobble extrapolation for the heat capacity of aqueous
species at elevated temperatures (> 25 °C) if the Criss-Cobble option is selected. The
extrapolation is not done if A and B of the heat capacity coefficients A, B, C, and D
exist in the HSC Chemistry databases. The extrapolation error increases rapidly at
higher temperatures. More information on extrapolation is given in Chapter 28 (28.4.)
For agueous species it is recommended to set:

Lower temperature = 25 °C

Upper temperature = 300 °C

Step =25°C
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10.2. One Chemical Substance Results

After pressing the Calculate button in Fig. 1, you will get the results in a table in the lower
part of the window as well as a graph for a single property. You can save and print these
results by using options found in the File and Edit menus:

1.

v

Click Save As... if you wish to recalculate the results later. The Save As... function
will also save the settings used in Fig. 1. You can read these files back to HSC using
File Open.

Click Print if you want a paper copy.

Click Copy to put the results of selected cells into the Clipboard, then you can easily
paste the results, for example, to MS Excel. Click Copy Sheet to put all the results of
the sheet into the Clipboard.

Click Export To Excel to save the entire workbook, containing several sheets, in MS
Excel format.

Click Copy Chart from the "Edit" menu to copy the chart to the clipboard, from where
the graph can be pasted for example into MS Word.

Click Save Chart from the "File" menu to save the chart as a vector image.

You can also use the tools embedded in the chart to Save, Copy, Print, Clone,
Redraw and use Toolbox to edit the chart (Fig. 2).

Fig. 2. Chart tools (Save, Copy, Print, Clone, Redraw, Toolbox).
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Reaction Equations

You can write almost any kind of reaction equation into the HSC 8 Reaction Equation box,
see Fig. 3. Here are some examples of valid equation syntax:

2Cu + S =Cu2s

H20 = H(+a) + OH(-a)

H2(g) = 2H(+a) + 2e-

H20 = 0.502(g) + 2H(+a) + 2e-

Ag = Ag(+a) +e-

3NO2(-a) + 2H(+a) = 2NO(g) + H20 + NO3(-a)

2AI(+3a) + 3S(-2a) + 6H20 = 2AI(OH)3 + 3H2S(g)

Specifications
Reaction Equation or Chemical Formula Smallest Coefficient 1 Balance
Ni + 4CO(g) = Ni(CO)4(qg)
From (*C) To (°C) Step (°C)
Temperature 70 160 10 Browse... Calculate

Fig. 3. Input data for Reaction Equation calculations.

Write the reaction equation into the box, see Fig. 3. If you have not given the stoichiometric
coefficients for the species, you can press Balance to solve unknown coefficients. The
balance button solves the coefficients on the basis of element balance equations. Therefore
it cannot solve unknown coefficients if their number is larger than the number of elements in
the corresponding reaction.

Next to the Balance button, you may give a multiplier, which will be used to multiply all the
coefficients in the reaction equation. The default value is 1, which means that the smallest
stoichiometric coefficient in the reaction equation is 1.

You can continue in the same way as in the One Chemical Formula option, see Chapter 10
(section 10.1).

Note that the Delta Format and Show Transitions options have no effect on the results,
because the enthalpy and Gibbs energy of a reaction are in the Delta format by definition.
HSC calculates the stoichiometry of the reaction given by the user, and points out errors if
the element balance is incorrect.

The example in Fig. 3 refers to the Mond process for refining impure nickel. In this process,
raw impure nickel is first treated with CO gas at 60 °C to evaporate the nickel as a carbonyl
gas. In the second stage, the temperature of the gas is increased to 200 °C to decompose
the nickel carbonyl gas into pure metallic nickel and CO. This process works because the
equilibrium of this reaction is on the right side (Equilibrium constant K > 1) at lower
temperatures and on the left side (K < 1) at higher temperatures, Fig. 4. The reaction is
exothermic (AH is negative) at all temperatures.
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Equilibrium constant
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Fig. 4. Graphical results of Reaction Equation calculations.

Vapor pressures p can be calculated by writing the reaction equation for the vaporization
reaction concerned. For example, for pure magnesium the equilibrium is Mg = Mg(g). The
activity aw, of pure magnesium is 1 and thus the vapor pressure in bar is equal to the
equilibrium constant according to Eq. (11) in Chapter 8 Introduction and Eq. (1). See also
Fig. 5 and Fig. 6.

K — Pu)
a'M

= Pwvg (o) 1)
g

If a substance vaporizes into several polymers, all of them must be taken into account. The

total vapor pressure is then the sum of all the individual partial pressures, if the gas phase
behaves ideally.
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Reaction Equation
Mg = Mg(g)
Reaction Data
T AH AS AG o LogK
°C kJ 1K ki
500.000 143.884 110.035 58.811 1.063E-004 -3.974
550.000 143.398 109.425 53.324 4.130E-004 -3.384
600.000 142.876 108.810 47.869 1.368E-003 -2.864
650.000 133.839 99.002 42.445 3.964E-003 -2.402
700.000 133.163 98.289 37.513 9.689E-003 -2.014
750.000 132.487 97.612 32.616 2.161E-002 -1.665
800.000 131.810 96.966 27.751 4.458E-002 -1.351
850.000 131.134 96.350 22.918 8.591E-002 -1.066
900.000 130.458 95.761 18.116 1.561E-001 -0.807
950.000 129.781 95.196 13.342 2.693E-001 -0.570
1000.000 | 129.104 94.654 8.596 4.439E-001 -0.353
1050.000 | 128.427 94.132 3.876 7.030E-001 -0.153
1100.000 | 127.750 93.630 -0.818 1.074E+000 0.031
1150.000 | 127.074 93.146 -5.487 1.590E+000 0.201
1200.000 | 126.397 92.678 -10.133 2.287E+000 0.359
1250.000 | 125.720 92.227 -14.755 3.207E+000 0.506
1300.000 | 125.043 91.789 -19.356 4.393E+000 0.643
1350.000 | 124.366 91.366 -23.934 5.892E+000 0.770
1400.000 | 123.690 90.955 -28.492 7.755E+000 0.890
1450.000 | 123.013 90.557 -33.030 1.003E+001 1.001
1500.000 | 122.337 90.170 -37.548 1.277E+001 1.106
Species Data
M Conc. Input Amounts Extrapolated
Formula
g/mol wt-% mol g Volume Unit From T(K)
Mg 24.305 100.000 1.000 24.305 13.968 |ml -
Mg(g) 24.305 100.000 1.000 24.305 22.414 |l -

7 (12)

Fig. 5. The equilibrium constant K is equal to the vapor pressure in bar according to Equation (1) if
the activity of magnesium is 1. The boiling point of magnesium is about 1100 °C beyond which its
vapor pressure exceeds 1 bar.
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Equilibrium constant
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Fig. 6. Results for several reactions can be plotted into a single chart with Plot all data to help the
comparison.

You can also calculate more complicated reactions. First, write the reaction as shown in
Fig. 7, then press Balance for the coefficients, see Fig. 8, and finally press Calculate for
the results, see Fig. 9. Note that for aqueous ionic reactions, HSC also calculates the
electrode potential versus Standard Hydrogen Electrode (E vs. SHE) if an electron (e-) is
used in the formula.

Specifications
Reaction Equation or Chemical Formula Smiallest Coefficient ] Balance
FeS2 + H20 = Fe203 + S04(-2a) + H(+a) + e-
From (°C) To (°C) Step (°C)
Temperature 0 175 25 Browse... Calculate

Fig. 7. Write the reaction equation without stoichiometric coefficients and press Balance.

Specifications
Reaction Equation or Chemical Formula Smiallest Coefficient 1 Balance
2FeS2 + 19H20 = Fe203 + 4504(-2a) + 38H(+a) + 30e-
From (°C) To {°C) Step (°C)
Temperature 0 175 25 Browse... Calculate

Fig. 8. Press Calculate to display the results.
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Reaction Equation

2FeS2 + 19H20 = Fe203 + 4504(-2a) + 38H(+a) + 30e-

Reaction Data

9 (12)

T AH as AG - E vs. SHE
°Cc kJ J/K kJ v
0.000 1497.322 | 1318.489 | 1137.177 3.300E-218 -0.393
25.000 | 1322639 | 687.984 | 1117.516 1.582E-196 -0.386
50.000 | 1273.727 | 530.356 | 1102.343 6.309E-179 -0.381
75.000 | 1227.176| 391.590 | 1090.844 2.097E-164 -0.377
100.000 | 1179.891 | 260.454 | 1082.702 2.675E-152 -0.374
125.000 | 1129.764 | 130.485 | 1077.812 3.858E-142 -0.373
150.000 | 1074.585 | -3.849 | 1076.214 1.375E-133 -0.372
175.000 | 1011.966 | -147.532 | 1078.082 2,149E-126 -0.373
Species Data
Formula M Conc. Input Amounts Extrapolated
g/mol wt-% mol g Volume Unit From T(K)
Fes2 119.967 41.210 2.000 239.924 47.796 |ml -
H20 18.015 58.790 19.000 | 342.289 | 373.270 |ml -
Fe203 159.692 27.427 1.000 159.692 30.476 |ml -
S04(-2a) 96.058 65.992 4.000 384.230 0.000 [ml -
H(+a) 1.008 6.578 38.000 38.300 0.000 [ml -
e- 0.001 0.003 30.000 0.016 0.000 |ml -
Standard reduction potential
-0.372
-0.373
-0.374
-0.375 4
-0.376
-0.377
-0.378
-0.379 4
-0.350
S 0381 1
; 2FeS2 + 19H20 = Fe203 + 4504(-2a) + 38H(+a) + 30e-
% -0.382
;,' -0.383
w

-0.384

-0.385

-0.386

-0.387

-0.386

-0,388

-0.380

-0.391

-0.392

-0.393 -

[ — 2FeS2 + 19H20 = Fe203 + 4504(-2a) + 38H(+a) + J0e-

20

=1}

80

TG

Fig. 9. Results for an aqueous ionic reaction.

100

120

The data used to calculate the results can be displayed by selecting a single substance in
the Reaction Equation box, see Fig. 3 and then pressing Browse.... The database content
is shown in Fig. 10. Species can be imported to the Reaction Equation module by adding
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the species first in the Selected Species box at the bottom of the database browser and
then clicking Import Items from the top panel of the browser.

| E; Database Browser = = e
ey o | = | =i, G |2 [y )
iJ K C Ij_'j Lf/ |EEE %’ wh Lu ' §
File Joules Calories Kelvin | Celsius | Main Database || Own Datzbase Find by Impert Diagrams Help  About
= Elements Ttems b
Text Filters Type Fiters Organic Filter
Elements Possible Species - \/ Gases .,r‘ Liquids '/ Inclide Crganics
Formula TioZ Start With - K Gas lons W Aqueous Tons Range OF Carbon Atoms
Stoichiometry &/ Condensed W Aqueous Neutrals
Keywords [Structurs! Formus, Che... + I/ Electrons W/ Fuids
Matching Species - 4 Basic Data
Ti02 Formula TiOZ CAS  1346367-7 H® formation at 208, 15K | -344.746 k3fmal
Tioz2(1) Structural Formula OZTi Molecular Weight |79.865 ajmol soat208.45K |50.291 Yienol %)
TiO2
T'Oz(g) Chemical Name Titanium([V) oxie Melting Point | 2116.000 K Cpat298.15K |54.99 3imol ™)
i02(A) Commen Name Rutie Boiing Point |3000.000 K
TemperatureRanges  Co(T) = A+ BT« 1073 + (T2« 105+ DT? « 107
B2 - 298.15
Range 1 2 3 4 5 6 7 8 9 ".
Trmin (k) 298 15! 2143.00 |
Tmax (K} 2143.00 3000.00 |
Phase s | ‘
Hkl/ mol -944.746 66.944 ‘=|
51/ [mol * k) 50.292 31.430 17
Cp coefficient A J/{mol*K) 70.195 100.416 |
Cp coefficient B 7.573 0.000 ‘
Cp coefficient C -15.439 0.000 | |
Cp coefficient D -1523 0.000
Density kg/l 4,230 0.000
Calor 7 0
Solubility in H20 g/l 0.000 0.000
Reference Barin 93, Sax Barin 93
Reliability Class 1 1 ~
il ¥
Selected Spedies - 1
TiO2
Qutotec Databases in use... * 7

Fig. 10. The database browser window.

Copyright © Outotec Oyj 2014



Outotec oo o

Research Center, Pori / Lauri Maenpaé, Antti 14006-ORC-J 11 (12)
Roine
10.4. Reaction Equations Results

The operation of the buttons in Fig. 1 and Fig. 2 were described in the previous chapter.
The meaning of the results can be summarized as follows:

1.
2.
3.

If the equilibrium constant K is < 1 (or log(K) < 0), the reaction goes to the left.
If the equilibrium constant K is > 1 (or log(K) > 0), the reaction goes to the right.

A negative Enthalpy H of the reaction means that the reaction is exothermic, i.e. heat
is released, Equation 7 in 8. Introduction.

A positive Enthalpy H of the reaction means that the reaction is endothermic, i.e. heat
is absorbed, Equation 7 in 8. Introduction.

Delta Format has no effect on the results of reaction equations.

In ionic reactions, potential E yields the electrochemical potential (in Volts) versus the
Standard Hydrogen Electrode (SHE). Note, "e-" has to be included in the reaction.

Equilibrium constant K is calculated using Equation (12) in 8. Introduction.
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